Uploaded image for project: 'Asset Tracker'
  1. Asset Tracker
  2. NAC-836

When creating a new asset linking an issue causes all previously entered information to be lost

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.1
    • Component/s: Webapp
    • Labels:
    • Sprint:
      11.08 - 22.08, 25.09-05.09

      Description

      When creating a new asset, linking to an issue causes all previously entered information to be lost.

      To reproduce this:

      • Create a new asset, fill in some fields.
      • Hit Link to Existing Issue and select an issue. In this screenshot the information previously entered is still visible:
      • See that the correct issue has been linked - again the information is still visible:
      • Hit close and all the previously entered information disappears:

      But if you navigate away from the asset after filling in fields the fields are saved, and if you go back to the asset and then attempt to link an issue everything works as expected.

        Attachments

        1. PostLink.PNG
          PostLink.PNG
          72 kB
        2. PreLink.PNG
          PreLink.PNG
          96 kB
        3. PreLink2.PNG
          PreLink2.PNG
          94 kB

          Activity

            People

            • Assignee:
              januszgorycki Janusz Gorycki [Spartez]
              Reporter:
              thwpike Thomas Pike
              Tester:
              PaweĊ‚ Murawski (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: